
 
 

 

Microsoft Office: The Basics 
 
Table of Contents 
 
Operating System versus Office Suite .............. 2 
The Main Window ............................................ 3 
The Ribbon ....................................................... 4 
Context Sensitive Tabs ..................................... 4 
Quick Access Toolbar ....................................... 5 
Window Size / State ......................................... 5 
Dialog Boxes ..................................................... 6 
Zoom ................................................................. 6 
Backstage View / File Tab ................................. 7 
Moving Through a Document .......................... 8 
Selecting Text ................................................... 8 
Undo/Redo ....................................................... 8 
Copy and Paste ................................................. 9 
Paste Special ..................................................... 9 
Text Formatting ............................................... 10 

Mini Toolbar ................................................... 10 
Font ................................................................. 10 
Format Painter ................................................ 11 
Document Layout ............................................ 11 
Find and Replace ............................................. 12 
Pictures and Images ........................................ 12 
Resizing Images ...............................................13 
Aligning Images ...............................................13 
Screenshots ...................................................... 14 
Printing ............................................................ 15 
Program Options ............................................. 16 
Default Settings ............................................... 17 
Office 365 Online ............................................ 18 
Index ............................................................... 20 

 
 
Updated: 17 March 2025 
 
  



 

  2 

Operating System versus Office Suite 
Because both are Microsoft products, we want to make clear the difference between Microsoft 
Windows (the operating system) and Microsoft Office (the productivity suite). 
 
Windows is an operating system (OS)—the platform on which the programs on your computer run. 
Other operating systems are Linux and Mac OS. The most current Microsoft operating system is 
Windows 11. The previous version was Windows 10. 

 
 
 
 
 
 
Microsoft Office is the suite of productivity programs that allow you to do specific tasks. Word allows 
you to compose written documents, like letters or novels. Excel is a spreadsheet program that allows 
you to manipulate numbers and data, like a budget or an address list. PowerPoint is the program for 
creating presentations, such as class presentations or electronic photo albums. There are other 
programs in the Office suite, but those three are the ones people are most familiar with. 
 
The version of Office used in creating these handouts was Office 365, Microsoft’s Office subscription 
service. 
 
Many of the commands discussed here will also work on other programs in the Windows operating 
system. 

Windows 10 

Windows 11 
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The Main Window 
All programs in the Office suite have a similar layout. We’ll use Word here as an example, but the 
basics are the same across all the programs, as well as across most of the Windows OS. 
 
 
 
 
 

 
 
 
 

Quick Access Toolbar Personalized frequently used commands 
Ribbon The collection of commands; Each tab contains related commands 
Ribbon Options Changes the display of the ribbon 
Scroll Move through the document  
Status Bar Information about the document 
Title Bar The name of the document 
Zoom Changes the size of the displayed document 

Quick Access Toolbar Title Bar 

Scroll 
Bar 

Ribbon 

Status 
Bar 

Document 
Views 

Zoom 
 

Ribbon Options 
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The Ribbon 
The ribbon provides access to the commands available in Word, grouped by use. Selecting a tab 
provides a display of the available commands. The number of commands displayed changes with the 
width of the window—the larger the window, the more commands are visible at a glance. 
 
The ribbon has multiple tabs, each of which gives you access to groups of related commands. 

On a laptop or smaller screen, the ribbon can be hidden to save screen real estate. When the ribbon is 
hidden, clicking on a tab temporarily displays the commands for that tab. Most of these commands 
work across the Windows OS. 

Changing the Visibility of the Ribbon 
Click on the Ribbon Display Options icon.  

OR 
Double click on any tab of the ribbon. 

OR 
Use the keyboard command Ctrl + F1.  

Context Sensitive Tabs 
The ribbon has context sensitive tabs, or tabs that are available only when specific conditions are met, 
such as selection of a picture. 

+  F1 
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Quick Access Toolbar  
Office allows you to customize the Quick Access Toolbar to place 
frequently used commands there. These commands will be available 
no matter what tab is visible. 

Customizing the Quick Access Toolbar 
1. Click the down arrow beside the Quick Access Toolbar. 
2. From the drop-down menu, select one of the available 

commands, or for more options, choose More Commands.  
 

 

Window Size / State 
As with all other Windows programs, each MS Office program can be on one of three states while 
open: Minimized, Floating, and Maximized. 
 
A maximized window takes up the entire screen of your monitor. A floating window takes up part of 
the monitor and can be resized to a have multiple programs or windows visible on a single screen.  

Maximizing a Window  
Click on the center, single square button at the top right corner of the window. 

 OR 
Double click on the title bar of the window. 

Minimizing a Window 
Click the left, horizontal line icon at the top right corner of the window. 

Restoring/Resizing a Window 
Click the middle, double square icon at the top right corner of the window. 

 OR 
Click on the program icon on the Windows task bar. 

Closing a Window 
Click the X in the upper right corner of the window. 

 OR 
Right click on the program icon on the Windows task bar, and from the menu select Close window.  

 OR 
Select the File tab and from the left pane select Close. 
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Dialog Boxes 
Dialog boxes are accessed through the ribbon or a context menu and display additional commands 
not available directly from the ribbon. 

Opening a Dialog Box 
1. Find the tab on the ribbon that contains the section of interest. For 

instance, select the Home tab and go to the Paragraph section to make 
changes to the paragraph formatting of your text. 

2. Click the tiny arrow in the lower right corner of the desired section.  The 
dialog box for the selected section opens. 

Zoom 
The Zoom option is in the Zoom Slider section of the Status Bar and under the View tab of the ribbon. 
Increasing the zoom makes the text size larger. Decreasing the zoom allows you to see more of the 
page on your screen. 

Using the Zoom Slider 
Press the + button to increase or the – icon to change the zoom. 

OR 
Click and drag the slider to increase or decrease the zoom. 

Changing the Zoom from the ribbon 
1. Select the View tab. 
2. In the Zoom section, select one of the zoom options, or click the 

Zoom button. 
3. If you click the Zoom button, in the Zoom dialog box, select the 

desired option. 
4. Click OK. 

Changing the Zoom with the Mouse 
1. Press the Ctrl key on the keyboard. 
2. Use the scroll wheel on your mouse to change the zoom of the 

selected window.  
 
You have likely inadvertently used the scroll wheel + Ctrl key to change the Zoom on a 
page. It’s easy to accidently do when scrolling a web page. 
 
  

+ 
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Backstage View / File Tab 
The Backstage View provides access to the commands you use to manipulate the file, such as Save As 
and Print. 

Accessing the Backstage View 
1. Click once on the File tab. 
 
 

 

Opening a Document  
1. Click once on the File tab, and then choose Open. 

OR 
1. Use the keyboard command Ctrl + O. 

Creating a New Document 
1. Click on the File tab. 
2. Click on the New tab along the left side of the screen. 
3. Click on Blank document to create a new blank document. 

OR 
1. Use the keyboard command Ctrl + N. 

Saving a Document 
1. Click on the File tab. 
2. Click Save. 

OR 
1. Use Save icon in the Quick Access Toolbar. 

OR 
1. Use the keyboard command Ctrl + S. 
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Saving a Document with a New Name 
1. Click the File tab. 
2. Click on Save As along the left side of the screen. On the right side of the screen select Current 

Folder or the other location where the file should be saved. 
3. In the dialog box, give the file a new name. 

OR 
1. Use the function key F12. 

Moving Through a Document 
In addition to using your mouse or your scroll bars to move through a document, Office also allows 
you to use the keyboard to move through your document. 

Moving through a Document 
• Page Up and Page Down move the cursor up or down a screen length. 
• Home moves the cursor of the beginning of the current line  
• End moves the cursor to the end of the current line. 
• Ctrl + Home moves the cursor to the beginning of the 

document. 
• Ctrl + End moves the cursor to the end of the document. 

Selecting Text 
In addition to clicking and dragging, Office provides multiple ways to select text. These methods are 
often faster and more accurate than clicking and dragging. 

Selecting Text with the Keyboard 
• Ctrl + Shift + left/right arrow selects whole words. 
• Ctrl + Shift + up/down arrow selects whole paragraphs. 
• Ctrl + A selects entire document. 

Selecting Text with the Mouse 
• Double click in a word to select the whole word. 
• Triple click in a paragraph to select the entire paragraph. (Does not work in Excel) 
• Hold the cursor to the left of a line and click to select a single line. (Word only) 
• Hold the cursor to the left of a line and double click to select an 

entire paragraph. (Word only) 
• Ctrl + click to select an entire sentence. (Does not work in Excel) 

Undo/Redo 
On purpose or accidentally we make changes we did not mean or like. Perhaps you rewrote something 
and then changed your mind. Or perhaps the cat jumped on the keyboard and created gibberish. The 
undo command exists for just those situations. Undo allows you to take back your most recent 
actions. Redo allows you to take back your taking back, or to repeat an action. 

Using Undo 
1. In the Quick Access Toolbar, click the Undo button. 

OR 
Use the keyboard command Ctrl + Z. 

+ 

+ 

+ 

+ 
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To Undo Multiple Actions 
1. In the Quick Access Toolbar, click the down arrow beside the 

Undo button. 
2. Use the mouse or arrow key to move down the list and choose 

how many actions you want to take back. 

Using Redo 
1. In the Quick Access Toolbar, click the Redo button. 

OR 
Use the keyboard command Ctrl + Y. 

 

Copy and Paste 
You can cut (move) or copy selected objects within a document. 

Copy and Paste Using Keyboard Commands 
Ctrl + X  Cut 
Ctrl + C  Copy 
Ctrl + V  Paste 

 
Sometimes, pasting data from one document to another creates formatting issues. Paste special is 
used to resolve some of these problems.  

Paste Special 
1. Select the Home tab of the ribbon. 
2. Click the down arrow under Paste and choose Paste Special. 
3. Select one of the options from the Paste Special drop-down menu. 
4. Additional options are available if you choose Paste Special from the drop-down menu. 

Paste Options 
Paste special provides different options for copying data from one location 
to another. 
 
Keep Source Formatting 
 
Merge Formatting 
 
Keep Text Only 
 
 
 
 

+ 
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Text Formatting 
The buttons for formatting text are available from the Home tab.  

Formatting Text 
1. Select the text to be 

formatted. 
2. Select the Home 

tab of the ribbon. 
3. Choose the desired 

options. 
 

 

Mini Toolbar 
Some font changes can be made from the Mini toolbar that 
appears when you have selected text. When the Mini toolbar 
first appears it is faded; placing your cursor over the toolbar 
makes the toolbar brighter and allows you to select an option. 

Font 
The font is the appearance of the text, generally the typeface and size. Some common fonts are Arial, 
Times New Roman, and Tahoma. This document was printed in Georgia. 

Changing the Font  
1. Select the text to be modified.  
2. In the Home tab, in the Font area, click the Font drop down menu. 
3. Select a font from the list. Notice that as you scroll over the font list, the 

font of your selected text changes, to show you a preview of how your text will that font. 

Changing the Text Size  
1. Select the text to be modified.  
2. In the Home tab, in the Font area, click the Font Size drop down menu.  
3. Notice that as you scroll down the list the size of your text changes, 

previewing your document will appear. Select a font size from the list. 
OR 

1. Type a text size into the text box. Press Enter. 
OR 

1. Use the Increase/Decrease Font Size buttons. 

Bold and Italic 
1. Select the text to be modified. 
2. Select the desired button from the ribbon. 

OR 
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3. Use one of the keyboard commands to apply a style to the text. 
To apply bold, use Ctrl + B 
To apply italic, use Ctrl + I 
To apply underlining, use Ctrl + U 

Removing Text Formatting 
1. Highlight the text the problematic formatting. 
2. Select the Home tab. 
3. In the Font section, click the Clear Formatting button. 

Format Painter 
The format painter allows you to copy formatting from one section of text to another. The format 
painter is especially useful when applying extensive formatting from one paragraph to another. 

Using the Format Painter 
1. Highlight the text from which the formatting should be copied. 
2. Select the Home tab, then select the Format Painter icon. 
3. Highlight the text to apply the new formatting. 

OR 
1. Highlight the text from which the formatting should be copied. 
2. Use the keyboard command Ctrl + Shift + C. 
3. Highlight the text to receive the new formatting. 
4. Use the keyboard command Ctrl + Shift + V. 

Document Layout 
The options associated with document layout are 
available under the Page Layout tab in Excel, and the 
Layout tab in Word. These are where the options for 
margins, paper size, page orientation etc. are located.  
 
Additionally, in Excel, Layout is where you toggle the 
settings for gridlines both on the screen and when the 
worksheet is printed. 
 

 
In PowerPoint there is a Design tab that allows you to change options such as Slide size. 
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Find and Replace 
Find and Replace are two of the most underutilized commands in the office suite. With them you can 
not only exchange one word (or name) for another, you can even search for formatting and special 
characters. One of the things I often use it for is removing extra spaces by entering two spaces in the 
Find what text box, and entering a single space in the Replace with text box.  
 
These commands work with most Windows programs. 

Finding Text 
1. On the Home tab, click the Find button.  

OR 
1. Use the keyboard command Ctrl + F. 
2. Type the word or term for which you are searching. 
3. All matches are highlighted in the document. To jump to a specific match, select that match in the 

left panel. 

Pictures and Images 
Pictures and images can be inserted by either dragging & dropping them from the folder where they 
are located or by using the dialog boxes. 
 
Once you have added an image or shape to your document, 
additional tabs will appear on the ribbon, with commands for 
formatting and manipulating that picture. 
 

Adding a Picture to your Document 
1. On the Insert tab, click the Pictures icon. 
2. Browse to the location where the 

picture you want to add is saved. 
3. Select the picture. 
4. Click the Insert button. 
5. The picture is inserted into your 

document. 
6. When you click on the picture to select 

it, the Picture Tools Format tab 
appears in the ribbon. 
OR 

1. Open a Windows explorer folder and 
browse to where your images are. 

2. Click and drag the desired image 
from the window into your document. 

 
Formatting and placing pictures and images once you have added them into a Word document cab be 
a frustrating task 
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Resizing Images 
Word allows you to change the size of an image to better fit the available space. Use the sizing handles 
at the corners of the image to maintain the proportion of the image—resizing from the edges may 
cause the image to become skewed. 

Resizing an Image 
1. Select the image. 
2. Place the cursor over the one of the sizing handles in the corner of the image. A 

double headed arrow appears. 
3. Click and drag until the image is the desired size. 

OR 
1. Select the image. 
2. Select the Picture Tools Format tab. 
3. In the Size section, type or select a new number in the height or width spin box. 

Aligning Images 
The context sensitive Pictures Tools Format tab has multiple align options; these allow you to align a 
single image within a page—or multiple images with each other. 

Aligning Images 
1. Select the image(s). To select multiple images, hold down the Ctrl key 

on your keyboard and click with your mouse on each image to be 
selected. 

2.  Select the Picture Tools Format tab of the ribbon. 
3. Click the Align (also called Align Objects) button. 
4. From the drop down menu select the desired alignment options. 
 
If a single image is selected, the selected option will change how that 
image is aligned on the page. (Align Right moves the image flush with the 
right margin, such as the image displayed here.) 
 
If multiple images are selected, the images are aligned with each other. 
For example, Align Top shifts the images so that the top of all selected 
images are at the same place in the document. 
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Screenshots 
You can take pictures or screenshots of other windows and programs on your computer and insert 
those images into your MS Office document. 
 
Screenshots allow you to grab an image of an entire window. Screen Clipping allows you to get just a 
portion of a window or program. 

Taking a Screenshot of an Entire Window 
1. Open the other program or window to the desired page. 
2. Return to the Office program where the screenshot should 

be placed. 
3. Select the Insert tab. 
4. Click the Screenshot button. 
5. From the drop down menu select the desired window. 
6. A picture of that window is added into your open document. 

Screen Clipping 
1. Open the other program or window to the desired page. 
2. Return to the Office program where the screenshot should 

be placed. 
3. Select the Insert tab. 
4. Click the Screenshot button. 
5. From the menu, select Screen Clipping. 
6. The Office program in which you are working minimizes, the 

main screen becomes washed out, and a large plus sign (+) 
appears. 

7. Click and drag to select the area you want to capture.  
8. When you release the mouse, the office program from which 

you started the screen capture returns, and the image is 
inserted into your document. 

 
Similar to screen clipping is the Snipping Tool, which is available on Windows 
computers. 
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Printing 
When you select the Print tab, the various printing options appear in a list immediately to the right of 
the tabs. A preview of the document appears to the right of the printing options. 

 

Printing 
1. Select the File tab, in the left pane, select the Print tab 

OR 
1. Use the keyboard command Ctrl + P. 
2. To the right of the print tab, select the desired settings. 
3. Click the Print button to send the document to the printer. 
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Program Options 
Program options are available from the File tab. 

Modifying Program Options 
1. Click the File tab. 
2. In the left pane click the Options tab. 
3. The Program Options dialog box opens. 
4. Select a category from the left panel. In the right panel, change the desired options. 
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Default Settings 
Microsoft has default settings for some options that may be different from your default settings. For 
instance, you may prefer to use a different font, or different margin settings. In Word, these things 
can be changed from the Page Setup dialog box and the Font dialog box. 

Changing a Default Setting 
1. Open a new document. 
2. Change the settings as desired. 
3. Open the Font or Paragraph dialog box. (See page 6.) 
4. Click the Set as Default button. 

 

 
5. A dialog box appears asking whether you want to change your default settings. Choose “All 

documents based on the Normal template. Click OK. 
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Office 365 Online 
If you do not want to purchase an Office 365 subscription, you can access the office suite online with a 
Microsoft account. If you have a Microsoft email address (ending in @live, @hotmail, @outlook.com), 
then you already have a Microsoft account.  
 
These apps are only available online, and are somewhat stripped-down version of the programs, but 
for most users, will provide everything needed to create and edit Microsoft Office files. 
 
Go to https://www.office.com and log in with your Microsoft account. If you don’t have one, you can 
create one for free. 

 
From the front page you can access recently used documents that were saved to OneDrive, open the 
web version of the apps, and create new files. 
 
  

https://www.office.com/
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If your file is not in OneDrive you will need to upload it to edit the file. 
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